API_​RailingToprailConnectionQuantity

Calculated values for the top rail connection.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingToprailConnectionQuantity;

 

Members

volume
Volume of the top rail connection.
length3D
Length of the 3D reference line of the top rail connection.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types