ACAPI_​AnalyticalModel_​SetElementFromLink

Sets element.type to API_AnalyticalLinkID, and element.externalElemData to link.

    GSErrCode  ACAPI_AnalyticalModel_SetElementFromLink (
        const API_AnalyticalLinkType&  link
        API_Element&                   element
    );
    

 

Parameters

link
[in] The source for the element.
element
[out] The element to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions