APIEnv_​GetGDLDateID

Returns GDL environment date information (GDL_PROJECT_DATE).

    GSErrCode ACAPI_Environment (
        APIEnv_GetGDLDateID,
        Int32*     date
    );

 

Parameters

date
[out] GDL environment date. It must be an Int32 array with 6 size.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

The returned array contains the date in the following format:

date[0]

Year

date[1]

Month

date[2]

Day

date[3]

Hour

date[4]

Minute

date[5]

Second

 

Example


Int32 date[6];
ACAPI_Environment (APIEnv_GetGDLDateID, &date);

 

Requirements

Version: API 17 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment, APIEnv_ChangeGDLDateID
API Functions