API_​RGBAColor

RGB color reference with transparency.

    typedef struct {
        double     f_red;
        double     f_green;
        double     f_blue;
        double     f_alpha;
    } API_RGBAColor;

 

Members

f_red
red component
f_green
green component
f_blue
blue component
f_alpha
transparency

 

Remarks

Each component expressed in [0.0 … 1.0] interval. The {0.0, 0.0, 0.0} components represents the black, {1.0, 1.0, 1.0} the white color.

 

Requirements

Version: API 11 or later
Header: APIdefs_Base.h

 

See Also

API Types