ACAPI_​DisposeAttrDefsHdlsExt

Frees the memory occupied by all of the attribute definition handles.

    void  ACAPI_DisposeAttrDefsHdlsExt (
        API_AttributeDefExt*     defs
    );

 

Parameters

defs
[in] Points to an API_AttributeDefExt structure which contains handles used for previous operations and not needed any more.

 

Remarks

This is the recommended way of disposing the attribute definition handles for compatibility reasons, as in a later version of the API the API_AttributeDefExt structure might change.

 

Requirements

Version: API 5.1 or later
Header: ACAPinc.h

 

See Also

API_AttributeDefExt,
ACAPI_Attribute_GetDefExt,
Memory Manager, API Functions