ACAPI_​Classification_​DeleteClassificationSystem

Deletes a classification system.

        GSErrCode  ACAPI_Classification_DeleteClassificationSystem (
            const API_Guid&    systemGuid
        );
    

 

Parameters

systemGuid
[in] The identifier of classification system to delete.

 

Return Values

NoError
The function has completed with success.
APIERR_NOACCESSRIGHT
Don’t have the right to delete a classification system in this plan.
APIERR_BADID
The systemGuid parameter does not refer to a valid classification system.
APIERR_READONLY
The referenced classification system can not be deleted (i.e. comes from a hotlink).

For other common API errors see the API Errors document.

 

Example

For detailed examples, please see the Classification_Test add-on.

 

Requirements

Version: API 21 or later
Header: ACAPinc.h

 

See Also

Classification,
API Functions