ACAPI_​ELEMENT_​QUANTITY_​MASK_​CLEAR

Clear all the flags in the mask.

    ACAPI_ELEMENT_QUANTITY_MASK_CLEAR (
        API_QuantitiesMask  rec
    );

 

Parameters

rec
[in] API_QuantitiesMask structured mask to clear.

 

Remarks

Deactivate all members in the API_ElementQuantityMask member of the mask (rec).

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Functions,
ACAPI_ELEMENT_QUANTITY_MASK_SET,
ACAPI_ELEMENT_QUANTITY_MASK_SETFULL,
ACAPI_ELEMENT_QUANTITY_MASK_CHECK,
API_QuantitiesMask,
API_ElementQuantityMask