APIDb_​RedrawCurrentDatabaseID

Redraws the current database, even it’s associated window is in the background.

    GSErrCode ACAPI_Database (
        APIDb_RedrawCurrentDatabaseID
    );

 

Return Values

NoError
The function has completed with success.
APIERR_NOPLAN
No open project.

For other common API errors see the API Errors document.

 

Remarks

This function is used to redraw the current database in the background. Only the visible region of the associated window will be updated from the update picture.

 

Requirements

Version: API 4.1 or later
Header: APIdefs_Database.h

 

See Also

ACAPI_Database, API Functions