API_​RailingToprailQuantity

Calculated values for a top rail.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingToprailQuantity;

 

Members

volume
The volume of the top rail.
length3D
The 3D length of the top rail.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types