ACAPI_​AnalyticalModel_​GetEdgeLoadFromElement

Obtains the API_AnalyticalEdgeLoadType from element, if it is a valid API_AnalyticalEdgeLoadType.

    GSErrCode  ACAPI_AnalyticalModel_GetEdgeLoadFromElement (
        const API_Element&           element,
        API_AnalyticalEdgeLoadType&  edgeLoad

    );
    

 

Parameters

edgeLoad
[in] The source for the edgeLoad.
element
[out] The edgeLoad to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions