API_​AnchorID

Various options for anchor points.

    typedef enum {
        APIAnc_LT,
        APIAnc_MT,
        APIAnc_RT,
        APIAnc_LM,
        APIAnc_MM,
        APIAnc_RM,
        APIAnc_LB,
        APIAnc_MB,
        APIAnc_RB
    } API_AnchorID;

 

Members

APIAnc_LT
Left top.
APIAnc_MT
Top middle.
APIAnc_RT
Right top.
APIAnc_LM
Left middle.
APIAnc_MM
Middle.
APIAnc_RM
Right middle.
APIAnc_LB
Left bottom.
APIAnc_MB
Bottom middle.
APIAnc_RB
Right bottom.

 

Requirements

 

Version: API 2.1 or later
Header: APIdefs_Elements.h

 

See Also

API_TextType, API_PictureType, API Types