ACAPI_​AnalyticalModel_​GetSurfaceLoadFromElement

Obtains the API_AnalyticalSurfaceLoadType from element, if it is a valid API_AnalyticalSurfaceLoadType.

    GSErrCode  ACAPI_AnalyticalModel_GetSurfaceLoadFromElement (
        const API_Element&              element,
        API_AnalyticalSurfaceLoadType&  surfaceLoad

    );
    

 

Parameters

surfaceLoad
[in] The source for the surfaceLoad.
element
[out] The surfaceLoad to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions