Returns user building material connection priority for a interface priority.
GSErrCode ACAPI_Goodies ( APIAny_UI2ElemPriorityID, const Int32* uiPriority, Int32* elemPriority );
Parameters
- uiPriority
- [in] The priority as it appers on the user interface.
- elemPriority
- [out] The building material’s connection priority.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 17 or later
- Header: APIdefs_Goodies.h