API_​RailingHandrailConnectionQuantity

Calculated values for the handrail connection.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingHandrailConnectionQuantity;

 

Members

volume
Volume of the handrail connection.
length3D
Length of the 3D reference line of the handrail connection.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types