APIIo_​GetProcessOnOffSwitchID

Returns whether the process window will appear.

    GSErrCode ACAPI_Interface (
        APIIo_GetProcessOnOffSwitchID,
        bool*     param
    );

 

Parameters

param
[out] returns the current state.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 17 or later
Header: APIdefs_Interface.h

 

See Also

ACAPI_Interface,
APIIo_SetProcessOnOffSwitchID, API Functions