APIIo_​IsCuttingPlanesVisibleID

Returns whether the Cutting Planes are visible.

    GSErrCode ACAPI_Interface (
        APIIo_IsCuttingPlanesVisibleID,
        bool*     param
    );

 

Parameters

param
[out] returns the current state.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 20 or later
Header: APIdefs_Interface.h

 

See Also

ACAPI_Interface,
APIIo_SetCuttingPlanesVisibilityID, API Functions