APIAny_​GetMarkerParentID

Returns the parent ID of the marker, in the parentUnID member of the libPart structure.

    GSErrCode ACAPI_Goodies (
        APIAny_GetMarkerParentID,
        const API_ElemTypeID*     elemTypeID,
        API_LibPart*              libPart
    );

 

Parameters

elemTypeID
[in] The element type.
libPart
[in] The library part.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
Incorrect elemTypeID or libPart was specified.

For other common API errors see the API Errors document.

 

Requirements

Version: API 21 or later
Header: APIdefs_Goodies.h

 

See Also

ACAPI_Goodies,
API Functions