APIDb_​GetRVMChangesID

Retrieves all changes.

    GSErrCode ACAPI_Database (
        APIDb_GetRVMChangesID,
        GS::Array<API_RVMChange>*     api_changes
    );

 

Parameters

api_changes
The array of the changes.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
api_changes is nullptr.
APIERR_GENERAL
Couldn’t get the changes.

For other common API errors see the API Errors document.

 

Remarks

This function retrieves all changes.

 

Requirements

Version: API 18 or later
Header: APIdefs_Database.h

 

See Also

API_RVMChange
ACAPI_Database
API Functions