Changes the current renovation filter.
GSErrCode ACAPI_Database ( APIDb_SetActualRenovationFilterID, const API_Guid* renovationFilterGuid );
Parameters
- renovationFilterGuid
- [in] The GUID of the new renovation filter.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Remarks
This function is changing the current renovation filter.
The list of the renovation filters can be retrieved with the APIDb_GetRenovationFiltersID function.
Requirements
- Version: API 25 or later
- Header: APIdefs_Database.h
See Also
ACAPI_Database, APIDb_GetActualRenovationFilterID, APIDb_GetRenovationFiltersID,
API Functions