APIEnv_​GetCurrPenSetID

Get current pen set index.

    GSErrCode ACAPI_Environment (
        APIEnv_GetCurrPenSetID,
        API_AttributeIndex*     penSetIndex
    );

 

Parameters

penSetIndex
[out] Current pen set index.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
Incorrect penSetIndex was specified.

For other common API errors see the API Errors document.

 

Requirements

Version: API 22 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment,
API Functions