ACAPI_​Classification_​GetClassificationItemSystem

Retrieves the system of a classification item.

        GSErrCode  ACAPI_Classification_GetClassificationItemSystem (
            const API_Guid&                itemGuid
            API_ClassificationSystem&      system
        );
    

 

Parameters

itemGuid
[in] The guid of the item whose system should be retrieved.
system
[out] The retrieved classification system.

 

Return Values

NoError
The function has completed with success.
APIERR_BADID
The itemGuid did not refer to a valid classification item.

For other common API errors see the API Errors document.

 

Example

For detailed examples, please see the Classification_Test add-on.

 

Requirements

Version: API 21 or later
Header: ACAPinc.h

 

See Also

Classification,
API Functions