API_​RailingPostQuantity

Calculated values for the railing posts.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingPostQuantity;

 

Members

volume
Volume of the railing post.
length3D
Length of the 3D reference line of the railing post.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types