API_​RailingInnerPostQuantity

Calculated values for the railing inner posts.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingInnerPostQuantity;

 

Members

volume
Volume of the railing inner post.
length3D
Length of the 3D reference line of the railing inner post.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types