APINavigator_​GetNavigatorSetNumID

Retrieves the number of Publisher Sets.

    GSErrCode ACAPI_Navigator (
        APINavigator_GetNavigatorSetNumID,
        Int32*     setNum
    );

 

Parameters

setNum
[out] Number of Publisher Sets.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
setNum is nullptr.
APIERR_GENERAL
No open project

 

Remarks

This function is used to retrieve the number of Publisher Sets.

 

Example

See the example of APINavigator_GetNavigatorSetID function.

 

Requirements

Version: API 4.3 or later
Header: APIdefs_Navigator.h

 

See Also

APINavigator_GetNavigatorSetID
ACAPI_Navigator
API Functions