API_​RailingToprailEndQuantity

Calculated values for the top rail end of the railing.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingToprailEndQuantity;

 

Members

volume
Volume of the top rail end of the given railing.
length3D
Length of the 3D reference line of the top rail end of the given railing.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types