Sets the Visibility Settings of the analytical model.
GSErrCode ACAPI_AnalyticalModel_SetAnalyticalModelVariation ( API_AM_VisibilitySettings& api_am_visiblitySettings );
Parameters
- api_am_visiblitySettings
- [in] The visibility settings of the analytical model.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 26 or later
- Header: .\ACAPI_Analytical_Adapter.hpp