ACAPI_​AnalyticalModel_​GetAllAnalyticalLoadCases

Returns an array of unique identifiers of all the existing Load Cases from every Load Group.

    GSErrCode  ACAPI_AnalyticalModel_GetAllAnalyticalLoadCases (
        GS::Array<API_Guid>&       analyticalLoadCases
    );

 

Parameters

analyticalLoadCases
[out] Array of unique identifiers.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 25 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions