ACAPI_​AnalyticalModel_​GetAnalyticalLoadCase

Returns the Load Case with the given unique identifier.

    GSErrCode  ACAPI_AnalyticalModel_GetAnalyticalLoadCase (
        const API_Guid&          analyticalLoadCaseGuid,
        API_AnalyticalLoadCase&  analyticalLoadCase
    );

 

Parameters

analyticalLoadCaseGuid
[in] Unique identifier of the Load Case.
analyticalLoadCase
[out] The Structural Analytical Load Case.

 

Return Values

NoError
The function has completed with success.
Error
There is no load case with the given unique identifier.

For other common API errors see the API Errors document.

 

Requirements

Version: API 25 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions