Calculated values for the stair riser.
typedef struct { double volume; double slantAngle; double width; double frontArea; Int32 stepIndex; Int32 filler; } API_StairRiserQuantity;
Members
- volume
- Volume of the riser.
- slantAngle
- Slant angle of the given riser.
- width
- The width of the given riser.
- frontArea
- Front surface area of the riser.
- stepIndex
- Step index of the given riser.
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h